{"action":"Upgrade shopware/shopware to 5.2.16 or later.","affected":[{"fixed":"5.2.16","introduced":"5.2.15"}],"component":"shopware/shopware","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["5.2.16"],"ghsa_id":"GHSA-7336-ghhp-f2qj","id":"tcs_01M5KEXKQMTNG5N2SEE3CZ84HP","modified_at":"2024-12-06T05:42:56.820929Z","published_at":"2024-05-21T20:52:57Z","references":["https://osv.dev/vulnerability/GHSA-7336-ghhp-f2qj","https://github.com/shopware5/shopware/commit/6113d30a90e626154e438aa896e656c0f38694f3","https://community.shopware.com/_detail_1989.html","https://docs.shopware.com/en/shopware-5-en/security-updates/security-update-01-2017?category=shopware-5-en/security-updates","https://github.com/FriendsOfPHP/security-advisories/blob/master/shopware/shopware/2017-01-25.yaml","https://github.com/shopware5/shopware"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7336-ghhp-f2qj","url":"https://osv.dev/vulnerability/GHSA-7336-ghhp-f2qj"}],"summary":"Shopware Remote Code Execution Vulnerability"}