{"action":"Upgrade drupal/core to 9.2.13 or later.","affected":[{"fixed":"9.3.6","introduced":"9.3.0"},{"fixed":"9.2.13","introduced":"8.0.0"}],"component":"drupal/core","cve_ids":["CVE-2022-25270"],"ecosystem":"Packagist","epss":0.00769,"exploited":false,"fixed_versions":["9.3.6","9.2.13"],"ghsa_id":"GHSA-73q4-j324-2qcc","id":"tcs_01M5KEXMY24B7035M82T204ZA4","modified_at":"2025-12-10T23:41:00.769341Z","published_at":"2022-02-18T00:00:36Z","references":["https://osv.dev/vulnerability/GHSA-73q4-j324-2qcc","https://nvd.nist.gov/vuln/detail/CVE-2022-25270","https://www.drupal.org/sa-core-2022-004"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-73q4-j324-2qcc","url":"https://osv.dev/vulnerability/GHSA-73q4-j324-2qcc"}],"summary":"Incorrect authorization in Drupal core"}