{"action":"Upgrade helm.sh/helm/v3 to 3.17.4 or later.","affected":[{"fixed":"3.18.4","introduced":"3.18.0-rc.1"},{"fixed":"3.17.4","introduced":"0"}],"component":"helm.sh/helm/v3","cve_ids":["CVE-2025-53547"],"ecosystem":"Go","epss":0.0046,"exploited":false,"fixed_versions":["3.18.4","3.17.4"],"ghsa_id":"GHSA-557j-xg8c-q2mm","id":"tcs_01M5KEXNRN14V2M2KM7TEEWW8Q","modified_at":"2026-09-10T03:50:25.790911761Z","published_at":"2025-07-08T23:20:54Z","references":["https://osv.dev/vulnerability/GHSA-557j-xg8c-q2mm","https://github.com/helm/helm/security/advisories/GHSA-557j-xg8c-q2mm","https://nvd.nist.gov/vuln/detail/CVE-2025-53547","https://github.com/helm/helm/commit/4b8e61093d8f579f1165cdc6bd4b43fa5455f571","https://github.com/helm/helm","https://news.ycombinator.com/item?id=44506696"],"severity":{"label":"high","score":8.5},"sources":[{"source":"osv","source_id":"GHSA-557j-xg8c-q2mm","url":"https://osv.dev/vulnerability/GHSA-557j-xg8c-q2mm"}],"summary":"Helm vulnerable to Code Injection through malicious chart.yaml content"}