{"action":"Upgrade dolibarr/dolibarr to 6.0.1 or later.","affected":[{"fixed":"6.0.1","introduced":"6.0.0"}],"component":"dolibarr/dolibarr","cve_ids":["CVE-2017-14239"],"ecosystem":"Packagist","epss":0.00722,"exploited":false,"fixed_versions":["6.0.1"],"ghsa_id":"GHSA-74c7-r9m3-hvj4","id":"tcs_01M5KEXNZ49EM3NKQ1CEXEK7B3","modified_at":"2024-04-24T21:01:43.309993Z","published_at":"2022-05-17T00:53:04Z","references":["https://osv.dev/vulnerability/GHSA-74c7-r9m3-hvj4","https://nvd.nist.gov/vuln/detail/CVE-2017-14239","https://github.com/Dolibarr/dolibarr/commit/d26b2a694de30f95e46ea54ea72cc54f0d38e548","https://github.com/Dolibarr/dolibarr"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-74c7-r9m3-hvj4","url":"https://osv.dev/vulnerability/GHSA-74c7-r9m3-hvj4"}],"summary":"Dolibarr cross-site scripting (XSS) vulnerability"}