{"action":"Upgrade yiisoft/yii to 1.1.15 or later.","affected":[{"fixed":"1.1.15","introduced":"1.1.14"}],"component":"yiisoft/yii","cve_ids":["CVE-2014-4672"],"ecosystem":"Packagist","epss":0.02122,"exploited":false,"fixed_versions":["1.1.15"],"ghsa_id":"GHSA-74qv-rv53-5wcx","id":"tcs_01M5KEXPJWG817KRR8XM3FXA3F","modified_at":"2024-12-07T05:40:29.559297Z","published_at":"2022-05-17T04:38:57Z","references":["https://osv.dev/vulnerability/GHSA-74qv-rv53-5wcx","https://nvd.nist.gov/vuln/detail/CVE-2014-4672","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii/CVE-2014-4672.yaml","https://github.com/yiisoft/yii","https://www.yiiframework.com/news/78/yii-1-1-15-is-released-security-fix"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-74qv-rv53-5wcx","url":"https://osv.dev/vulnerability/GHSA-74qv-rv53-5wcx"}],"summary":"Yii PHP Framework arbitrary PHP scripts execution"}