{"action":"Upgrade ibexa/admin-ui to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"4.2.0"}],"component":"ibexa/admin-ui","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["4.2.3"],"ghsa_id":"GHSA-7644-cxp8-h23r","id":"tcs_01M5KEXRB49GSZSYMHVQQ9ZVX1","modified_at":"2024-12-02T05:43:48.299433Z","published_at":"2022-11-10T23:52:31Z","references":["https://osv.dev/vulnerability/GHSA-7644-cxp8-h23r","https://github.com/ibexa/admin-ui/security/advisories/GHSA-7644-cxp8-h23r","https://developers.ibexa.co/security-advisories/ibexa-sa-2022-009-critical-vulnerabilities-in-graphql-role-assignment-ct-editing-and-drafts-tooltips","https://github.com/ibexa/admin-ui"],"severity":{"label":"critical"},"sources":[{"source":"osv","source_id":"GHSA-7644-cxp8-h23r","url":"https://osv.dev/vulnerability/GHSA-7644-cxp8-h23r"}],"summary":"ibexa/admin-ui vulnerable to Cross-site Scripting in content type name/shortname"}