{"action":"Upgrade typo3/cms-core to 9.5.4 or later.","affected":[{"fixed":"9.5.4","introduced":"9.2.0"}],"component":"typo3/cms-core","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["9.5.4"],"ghsa_id":"GHSA-76r3-m635-p3vc","id":"tcs_01M5KEXRPFT1EE4S99HJ2KZH7C","modified_at":"2024-12-05T05:41:20.896204Z","published_at":"2024-05-30T16:14:41Z","references":["https://osv.dev/vulnerability/GHSA-76r3-m635-p3vc","https://github.com/FriendsOfPHP/security-advisories/blob/master/typo3/cms-core/2019-01-22-8.yaml","https://github.com/TYPO3-CMS/core","https://typo3.org/security/advisory/typo3-core-sa-2019-004"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-76r3-m635-p3vc","url":"https://osv.dev/vulnerability/GHSA-76r3-m635-p3vc"}],"summary":"TYPO3 Cross-Site Scripting in Language Pack Handling"}