{"action":"Upgrade ansible to 1.5.4 or later.","affected":[{"fixed":"1.5.4","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-2686"],"ecosystem":"PyPI","epss":0.0119,"exploited":false,"fixed_versions":["1.5.4"],"ghsa_id":"GHSA-49m5-2838-q2rv","id":"tcs_01M5KEXRQ4FGEGNZJHVMGJ0Q07","modified_at":"2025-02-19T05:41:35.824236Z","published_at":"2022-05-17T19:57:14Z","references":["https://osv.dev/vulnerability/GHSA-49m5-2838-q2rv","https://nvd.nist.gov/vuln/detail/CVE-2014-2686","https://github.com/ansible/ansible/commit/998793fd0ab55705d57527a38cee5e83f535974c","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-198.yaml","https://groups.google.com/forum/#!searchin/ansible-project/1.5.4/ansible-project/MUQxiKwSQDc/id6aVaawVboJ"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-49m5-2838-q2rv","url":"https://osv.dev/vulnerability/GHSA-49m5-2838-q2rv"}],"summary":"Ansible unsafe evaluation of some strings"}