{"action":"Upgrade notebook to 5.7.1 or later.","affected":[{"fixed":"5.7.1","introduced":"0"}],"component":"notebook","cve_ids":["CVE-2018-19351"],"ecosystem":"PyPI","epss":0.01511,"exploited":false,"fixed_versions":["5.7.1"],"ghsa_id":"GHSA-49qr-xh3w-h436","id":"tcs_01M5KEXS8JSPJAJE5FV310KF45","modified_at":"2024-09-27T20:02:15.103252Z","published_at":"2018-11-21T22:15:47Z","references":["https://osv.dev/vulnerability/GHSA-49qr-xh3w-h436","https://nvd.nist.gov/vuln/detail/CVE-2018-19351","https://github.com/jupyter/notebook/commit/107a89fce5f413fb5728c1c5d2c7788e1fb17491","https://github.com/jupyter/notebook","https://github.com/jupyter/notebook/blob/master/docs/source/changelog.rst","https://github.com/pypa/advisory-database/tree/main/vulns/notebook/PYSEC-2018-17.yaml","https://groups.google.com/forum/#!topic/jupyter/hWzu2BSsplY","https://lists.debian.org/debian-lts-announce/2020/11/msg00033.html","https://pypi.org/project/notebook/#history"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-49qr-xh3w-h436","url":"https://osv.dev/vulnerability/GHSA-49qr-xh3w-h436"}],"summary":"Jupyter Notebook XSS via untrusted notebooks"}