{"action":"Upgrade silverstripe/admin to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"1.0.3"},{"fixed":"1.1.1","introduced":"1.1.0"}],"component":"silverstripe/admin","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.0.4","1.1.1"],"ghsa_id":"GHSA-779c-7w4p-2c4g","id":"tcs_01M5KEXSJBQW036MFND7AEJ9HP","modified_at":"2024-12-07T05:36:33.693355Z","published_at":"2024-05-22T18:18:18Z","references":["https://osv.dev/vulnerability/GHSA-779c-7w4p-2c4g","https://github.com/FriendsOfPHP/security-advisories/blob/master/silverstripe/admin/SS-2018-004-1.yaml","https://github.com/silverstripe/silverstripe-admin","https://www.silverstripe.org/download/security-releases/ss-2018-004"],"severity":{"label":"low","score":3.8},"sources":[{"source":"osv","source_id":"GHSA-779c-7w4p-2c4g","url":"https://osv.dev/vulnerability/GHSA-779c-7w4p-2c4g"}],"summary":"Silverstripe admin XSS Vulnerability via WYSIWYG editor"}