{"action":"Upgrade moodle/moodle to 3.11.1 or later.","affected":[{"fixed":"3.11.1","introduced":"3.11"}],"component":"moodle/moodle","cve_ids":["CVE-2021-36398"],"ecosystem":"Packagist","epss":0.00516,"exploited":false,"fixed_versions":["3.11.1"],"ghsa_id":"GHSA-786g-xv8v-9h93","id":"tcs_01M5KEXTRCWP3GM3NF17F26DWR","modified_at":"2025-03-07T21:47:17.271464Z","published_at":"2023-03-07T00:30:26Z","references":["https://osv.dev/vulnerability/GHSA-786g-xv8v-9h93","https://nvd.nist.gov/vuln/detail/CVE-2021-36398","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=424804"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-786g-xv8v-9h93","url":"https://osv.dev/vulnerability/GHSA-786g-xv8v-9h93"}],"summary":"Moodle Cross-site Scripting vulnerability"}