{"action":"Upgrade django to 1.4.8 or later.","affected":[{"fixed":"1.4.8","introduced":"1.4"},{"fixed":"1.5.4","introduced":"1.5"}],"component":"django","cve_ids":["CVE-2013-1443"],"ecosystem":"PyPI","epss":0.02683,"exploited":false,"fixed_versions":["1.4.8","1.5.4"],"ghsa_id":"GHSA-4c42-4rxm-x6qf","id":"tcs_01M5KEXVQ6759XTFBC4K7SD95J","modified_at":"2024-09-18T16:07:30.280494Z","published_at":"2022-05-17T04:53:45Z","references":["https://osv.dev/vulnerability/GHSA-4c42-4rxm-x6qf","https://nvd.nist.gov/vuln/detail/CVE-2013-1443","https://github.com/django/django/commit/22b74fa09d7ccbc8c52270d648a0da7f3f0fa2bc","https://github.com/django/django/commit/3f3d887a6844ec2db743fee64c9e53e04d39a368","https://github.com/django/django","https://github.com/pypa/advisory-database/tree/main/vulns/django/PYSEC-2013-18.yaml","https://www.djangoproject.com/weblog/2013/sep/15/security","http://lists.opensuse.org/opensuse-updates/2013-10/msg00015.html","http://lists.opensuse.org/opensuse-updates/2013-11/msg00035.html","http://python.6.x6.nabble.com/Set-a-reasonable-upper-bound-on-password-length-td5032218.html","http://www.debian.org/security/2013/dsa-2758"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-4c42-4rxm-x6qf","url":"https://osv.dev/vulnerability/GHSA-4c42-4rxm-x6qf"}],"summary":"Django Denial of Service Vulnerability in the authentication framework"}