{"action":"Upgrade github.com/openpubkey/opkssh to 0.5.0 or later.","affected":[{"fixed":"0.5.0","introduced":"0"}],"component":"github.com/openpubkey/opkssh","cve_ids":["CVE-2025-4658"],"ecosystem":"Go","epss":0.0034,"exploited":false,"fixed_versions":["0.5.0"],"ghsa_id":"GHSA-56wx-66px-9j66","id":"tcs_01M5KEXW98EB1C8WFQBNMF5XGY","modified_at":"2025-05-15T20:41:49.515714Z","published_at":"2025-05-13T21:34:58Z","references":["https://osv.dev/vulnerability/GHSA-56wx-66px-9j66","https://github.com/openpubkey/opkssh/security/advisories/GHSA-56wx-66px-9j66","https://nvd.nist.gov/vuln/detail/CVE-2025-4658","https://github.com/openpubkey/opkssh"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-56wx-66px-9j66","url":"https://osv.dev/vulnerability/GHSA-56wx-66px-9j66"},{"source":"nvd","source_id":"CVE-2025-4658","url":"https://nvd.nist.gov/vuln/detail/CVE-2025-4658"}],"summary":"OPKSSH Vulnerable to Authentication Bypass"}