{"action":"Upgrade moodle/moodle to 3.9.8 or later.","affected":[{"fixed":"3.11.1","introduced":"3.11.0-beta"},{"fixed":"3.10.5","introduced":"3.10.0-beta"},{"fixed":"3.9.8","introduced":"0"}],"component":"moodle/moodle","cve_ids":["CVE-2021-36399"],"ecosystem":"Packagist","epss":0.00516,"exploited":false,"fixed_versions":["3.11.1","3.10.5","3.9.8"],"ghsa_id":"GHSA-79jp-m64f-pgrc","id":"tcs_01M5KEXWKPE9265V5JCTWQZXKM","modified_at":"2025-03-07T21:47:38.455761Z","published_at":"2023-03-07T00:30:26Z","references":["https://osv.dev/vulnerability/GHSA-79jp-m64f-pgrc","https://nvd.nist.gov/vuln/detail/CVE-2021-36399","https://github.com/moodle/moodle","https://moodle.org/mod/forum/discuss.php?d=424805"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-79jp-m64f-pgrc","url":"https://osv.dev/vulnerability/GHSA-79jp-m64f-pgrc"}],"summary":"Moodle Cross-site Scripting vulnerability"}