{"action":"Upgrade github.com/openfga/openfga to 1.14.1 or later.","affected":[{"fixed":"1.14.1","introduced":"0"}],"component":"github.com/openfga/openfga","cve_ids":["CVE-2026-41131"],"ecosystem":"Go","epss":0.00145,"exploited":false,"fixed_versions":["1.14.1"],"ghsa_id":"GHSA-57j5-qwp2-vqp6","id":"tcs_01M5KEXXVW5HYQWFTEC1HB6MH7","modified_at":"2026-09-10T03:50:42.824662710Z","published_at":"2026-04-22T19:43:36Z","references":["https://osv.dev/vulnerability/GHSA-57j5-qwp2-vqp6","https://github.com/openfga/openfga/security/advisories/GHSA-57j5-qwp2-vqp6","https://nvd.nist.gov/vuln/detail/CVE-2026-41131","https://github.com/openfga/openfga","https://github.com/openfga/openfga/releases/tag/v1.14.1"],"severity":{"label":"medium","score":5},"sources":[{"source":"osv","source_id":"GHSA-57j5-qwp2-vqp6","url":"https://osv.dev/vulnerability/GHSA-57j5-qwp2-vqp6"}],"summary":"OpenFGA has Improper Policy Enforcement"}