{"action":"Upgrade ansible to 1.6.6 or later.","affected":[{"fixed":"1.6.6","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-3498"],"ecosystem":"PyPI","epss":0.02521,"exploited":false,"fixed_versions":["1.6.6"],"ghsa_id":"GHSA-4cvm-5776-jx9f","id":"tcs_01M5KEXXWDRD0P3EZVXQ5KA4EG","modified_at":"2024-09-03T21:41:30.332279Z","published_at":"2022-05-14T02:03:45Z","references":["https://osv.dev/vulnerability/GHSA-4cvm-5776-jx9f","https://nvd.nist.gov/vuln/detail/CVE-2014-3498","https://github.com/ansible/ansible/commit/8ed6350e65c82292a631f08845dfaacffe7f07f5","https://bugzilla.redhat.com/show_bug.cgi?id=1335551","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2017-2.yaml"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-4cvm-5776-jx9f","url":"https://osv.dev/vulnerability/GHSA-4cvm-5776-jx9f"}],"summary":"Ansible Arbitrary Code Execution"}