{"action":"Upgrade yiisoft/yii2 to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"2.0.0"}],"component":"yiisoft/yii2","cve_ids":["CVE-2015-5467"],"ecosystem":"Packagist","epss":0.00884,"exploited":false,"fixed_versions":["2.0.5"],"ghsa_id":"GHSA-7cfq-72w2-24q4","id":"tcs_01M5KEXY6V3845WDDH1RKG6NZK","modified_at":"2024-02-16T08:09:48.377713Z","published_at":"2023-09-21T06:30:25Z","references":["https://osv.dev/vulnerability/GHSA-7cfq-72w2-24q4","https://nvd.nist.gov/vuln/detail/CVE-2015-5467","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii2-dev/CVE-2015-5467.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/yiisoft/yii2/CVE-2015-5467.yaml","https://github.com/yiisoft/yii2-framework","https://www.yiiframework.com/news/87/yii-2-0-5-is-released-security-fix"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7cfq-72w2-24q4","url":"https://osv.dev/vulnerability/GHSA-7cfq-72w2-24q4"}],"summary":"Yii2 allows attackers to execute any local .php file via a relative path in the view parameter"}