{"action":"Upgrade moodle/moodle to 1.9.11 or later.","affected":[{"fixed":"1.9.11","introduced":"1.9.0"}],"component":"moodle/moodle","cve_ids":["CVE-2011-4133"],"ecosystem":"Packagist","epss":0.01006,"exploited":false,"fixed_versions":["1.9.11"],"ghsa_id":"GHSA-7cvw-wrj9-q5fp","id":"tcs_01M5KEXZ1J8Q0D9QG8EP9VCEWS","modified_at":"2025-04-12T03:12:08.797650Z","published_at":"2022-05-13T01:13:08Z","references":["https://osv.dev/vulnerability/GHSA-7cvw-wrj9-q5fp","https://nvd.nist.gov/vuln/detail/CVE-2011-4133","https://github.com/moodle/moodle","http://git.moodle.org/gw?p=moodle.git%3Ba=commit%3Bh=8f031d5431c1204197b1482fd6c63bc87a19a476","http://git.moodle.org/gw?p=moodle.git;a=commit;h=8f031d5431c1204197b1482fd6c63bc87a19a476","http://moodle.org/mod/forum/discuss.php?d=170002","http://openwall.com/lists/oss-security/2011/11/14/1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-7cvw-wrj9-q5fp","url":"https://osv.dev/vulnerability/GHSA-7cvw-wrj9-q5fp"}],"summary":"Moodle vulnerable to Cross-Site Request Forgery"}