{"action":"Upgrade elefant/cms to 1.3.13 or later.","affected":[{"fixed":"1.3.13","introduced":"0"}],"component":"elefant/cms","cve_ids":["CVE-2017-20059"],"ecosystem":"Packagist","epss":0.00523,"exploited":false,"fixed_versions":["1.3.13"],"ghsa_id":"GHSA-7f7g-8q3x-jpx9","id":"tcs_01M5KEY07YY8KHYA5HK0ZMBDFK","modified_at":"2023-11-08T03:59:16.895252Z","published_at":"2022-06-21T00:00:48Z","references":["https://osv.dev/vulnerability/GHSA-7f7g-8q3x-jpx9","https://nvd.nist.gov/vuln/detail/CVE-2017-20059","https://github.com/jbroadway/elefant","https://vuldb.com/?id.97256","http://seclists.org/fulldisclosure/2017/Feb/36"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-7f7g-8q3x-jpx9","url":"https://osv.dev/vulnerability/GHSA-7f7g-8q3x-jpx9"}],"summary":"Cross site scripting in Elefant CMS"}