{"action":"Upgrade librenms/librenms to 24.9.0 or later.","affected":[{"fixed":"24.9.0","introduced":"0"}],"component":"librenms/librenms","cve_ids":["CVE-2024-47523"],"ecosystem":"Packagist","epss":0.00628,"exploited":false,"fixed_versions":["24.9.0"],"ghsa_id":"GHSA-7f84-28qh-9486","id":"tcs_01M5KEY0DYTD3S5B7WHQHYA36K","modified_at":"2024-10-01T22:03:56.880304Z","published_at":"2024-10-01T20:31:22Z","references":["https://osv.dev/vulnerability/GHSA-7f84-28qh-9486","https://github.com/librenms/librenms/security/advisories/GHSA-7f84-28qh-9486","https://nvd.nist.gov/vuln/detail/CVE-2024-47523","https://github.com/librenms/librenms/commit/ee1afba003d33667981e098c83295f599d88439c","https://github.com/librenms/librenms","https://github.com/librenms/librenms/blob/4777247327c793ed0a3306d0464b95176008177b/includes/html/print-alert-transports.php#L40"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-7f84-28qh-9486","url":"https://osv.dev/vulnerability/GHSA-7f84-28qh-9486"}],"summary":"LibreNMS has Stored Cross-site Scripting vulnerability in \"Alert Transports\" feature"}