{"action":"Upgrade @cyanheads/git-mcp-server to 2.1.5 or later.","affected":[{"fixed":"2.1.5","introduced":"0"}],"component":"@cyanheads/git-mcp-server","cve_ids":["CVE-2025-53107"],"ecosystem":"npm","epss":0.24536,"exploited":false,"fixed_versions":["2.1.5"],"ghsa_id":"GHSA-3q26-f695-pp76","id":"tcs_01M5KEY0E9W7ZMB78XHH3P91XF","modified_at":"2026-02-04T02:22:02.640171Z","published_at":"2025-06-30T18:50:22Z","references":["https://osv.dev/vulnerability/GHSA-3q26-f695-pp76","https://github.com/cyanheads/git-mcp-server/security/advisories/GHSA-3q26-f695-pp76","https://nvd.nist.gov/vuln/detail/CVE-2025-53107","https://github.com/cyanheads/git-mcp-server/commit/0dbd6995ccdf76ab770b58013034365b2d06c4d9","https://github.com/cyanheads/git-mcp-server","https://github.com/cyanheads/git-mcp-server/releases/tag/v2.1.5"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-3q26-f695-pp76","url":"https://osv.dev/vulnerability/GHSA-3q26-f695-pp76"}],"summary":"@cyanheads/git-mcp-server vulnerable to command injection in several tools"}