{"action":"Upgrade laravel/socialite to 2.0.10 or later.","affected":[{"fixed":"2.0.10","introduced":"1.0.0"}],"component":"laravel/socialite","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.10"],"ghsa_id":"GHSA-7fjv-25q9-2w88","id":"tcs_01M5KEY15M934Z0S96M81YE6P8","modified_at":"2024-11-29T05:40:04.775960Z","published_at":"2024-05-15T22:26:19Z","references":["https://osv.dev/vulnerability/GHSA-7fjv-25q9-2w88","https://github.com/laravel/socialite/pull/93","https://github.com/laravel/socialite/commit/3d9ed9f4703de82a89541e2458f64de348a60a99","https://github.com/FriendsOfPHP/security-advisories/blob/master/laravel/socialite/2015-08-03.yaml","https://github.com/laravel/socialite"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-7fjv-25q9-2w88","url":"https://osv.dev/vulnerability/GHSA-7fjv-25q9-2w88"}],"summary":"State Guessing Vulnerability in laravel/socialite"}