{"action":"Upgrade neos/flow to 1.0.4 or later.","affected":[{"fixed":"1.0.4","introduced":"1.0.0"}],"component":"neos/flow","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["1.0.4"],"ghsa_id":"GHSA-7h74-7vcw-4mwp","id":"tcs_01M5KEY4AJP219E62HA3TWZ395","modified_at":"2024-05-17T22:32:12Z","published_at":"2024-05-17T22:32:12Z","references":["https://osv.dev/vulnerability/GHSA-7h74-7vcw-4mwp","https://github.com/FriendsOfPHP/security-advisories/blob/master/neos/flow/2012-03-28.yaml","https://github.com/neos/flow","https://www.neos.io/blog/flow-sa-2012-001.html"],"severity":{"label":"low","score":3.7},"sources":[{"source":"osv","source_id":"GHSA-7h74-7vcw-4mwp","url":"https://osv.dev/vulnerability/GHSA-7h74-7vcw-4mwp"}],"summary":"Insecure deserialize Vulnerability in FLOW3"}