{"action":"Upgrade auth0/login to 7.20.0 or later.","affected":[{"fixed":"7.20.0","introduced":"7.0.0"}],"component":"auth0/login","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["7.20.0"],"ghsa_id":"GHSA-7hh9-gp72-wh7h","id":"tcs_01M5KEY4GV9ZX50YSKTWKVQFYH","modified_at":"2026-02-04T02:19:18.192955Z","published_at":"2025-12-17T20:55:50Z","references":["https://osv.dev/vulnerability/GHSA-7hh9-gp72-wh7h","https://github.com/auth0/laravel-auth0/security/advisories/GHSA-7hh9-gp72-wh7h","https://github.com/auth0/laravel-auth0/commit/a1c3344dc0e5a36e8f56c8cfc535728d3d7558f3","https://github.com/auth0/laravel-auth0","https://github.com/auth0/laravel-auth0/releases/tag/7.20.0"],"severity":{"label":"medium","score":6.8},"sources":[{"source":"osv","source_id":"GHSA-7hh9-gp72-wh7h","url":"https://osv.dev/vulnerability/GHSA-7hh9-gp72-wh7h"}],"summary":"Auth0 Laravel SDK has Improper Audience Validation via Auth0-PHP SDK dependency"}