{"action":"Upgrade really-simple-plugins/complianz-gdpr to 6.4.2 or later.","affected":[{"fixed":"6.4.2","introduced":"0"}],"component":"really-simple-plugins/complianz-gdpr","cve_ids":["CVE-2023-1069"],"ecosystem":"Packagist","epss":0.00558,"exploited":false,"fixed_versions":["6.4.2"],"ghsa_id":"GHSA-7j4m-f87g-5r9r","id":"tcs_01M5KEY5FA7SA5H28Q6EZMW6ED","modified_at":"2024-02-22T05:31:45.064288Z","published_at":"2023-03-27T18:30:26Z","references":["https://osv.dev/vulnerability/GHSA-7j4m-f87g-5r9r","https://nvd.nist.gov/vuln/detail/CVE-2023-1069","https://github.com/Really-Simple-Plugins/complianz-gdpr/commit/e6c2c386cadb78f8cdcded1b000cbd38bd9ff043","https://wpscan.com/vulnerability/caacc50c-822e-46e9-bc0b-681349fd0dda"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-7j4m-f87g-5r9r","url":"https://osv.dev/vulnerability/GHSA-7j4m-f87g-5r9r"}],"summary":"Complianz WordPress plugin vulnerable to cross-site scripting"}