{"action":"Upgrade langflow to 1.5.1 or later.","affected":[{"fixed":"1.5.1","introduced":"0"}],"component":"langflow","cve_ids":["CVE-2025-57760"],"ecosystem":"PyPI","epss":0.00539,"exploited":false,"fixed_versions":["1.5.1"],"ghsa_id":"GHSA-4gv9-mp8m-592r","id":"tcs_01M5KEY6Q7SNAGYNT012T52A7D","modified_at":"2026-07-13T07:26:37.090137812Z","published_at":"2025-08-25T16:21:04Z","references":["https://osv.dev/vulnerability/GHSA-4gv9-mp8m-592r","https://github.com/langflow-ai/langflow/security/advisories/GHSA-4gv9-mp8m-592r","https://github.com/langflow-ai/langflow/pull/9152","https://github.com/langflow-ai/langflow/commit/c188ec113c9ca46154ad01d0eded1754cc6bef97","https://github.com/langflow-ai/langflow"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-4gv9-mp8m-592r","url":"https://osv.dev/vulnerability/GHSA-4gv9-mp8m-592r"}],"summary":"Langflow Vulnerable to Privilege Escalation via CLI Superuser Creation (Post-RCE)"}