{"action":"Upgrade apache-solr-for-typo3/solr to 2.8.3 or later.","affected":[{"fixed":"2.8.3","introduced":"0"}],"component":"apache-solr-for-typo3/solr","cve_ids":["CVE-2013-6288"],"ecosystem":"Packagist","epss":0.02234,"exploited":false,"fixed_versions":["2.8.3"],"ghsa_id":"GHSA-7m7g-jq4m-98w5","id":"tcs_01M5KEY6VYK5HD5SP97RZVQV6Z","modified_at":"2023-11-08T03:57:25.692220Z","published_at":"2022-05-17T04:58:35Z","references":["https://osv.dev/vulnerability/GHSA-7m7g-jq4m-98w5","https://nvd.nist.gov/vuln/detail/CVE-2013-6288","https://github.com/TYPO3-Solr/ext-solr","https://github.com/TYPO3-Solr/ext-solr/blob/2.8.3/ChangeLog","http://secunia.com/advisories/54978","http://typo3.org/extensions/repository/view/solr","http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2013-009","http://www.securityfocus.com/bid/62674"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7m7g-jq4m-98w5","url":"https://osv.dev/vulnerability/GHSA-7m7g-jq4m-98w5"}],"summary":"Apache Solr for TYPO3 (solr) extension is vulnerable to Insecure Unserialize"}