{"action":"Upgrade neos/neos to 4.4.0 or later.","affected":[{"fixed":"4.4.0","introduced":"3.3.0"},{"fixed":"5.3.10","introduced":"5.3.0"},{"fixed":"7.0.9","introduced":"7.0.0"},{"fixed":"7.1.7","introduced":"7.1.0"},{"fixed":"7.2.6","introduced":"7.2.0"},{"fixed":"7.3.4","introduced":"7.3.0"},{"fixed":"8.0.2","introduced":"8.0.0"}],"component":"neos/neos","cve_ids":["CVE-2022-30429"],"ecosystem":"Packagist","epss":0.00602,"exploited":false,"fixed_versions":["4.4.0","5.3.10","7.0.9","7.1.7","7.2.6","7.3.4","8.0.2"],"ghsa_id":"GHSA-7m9h-v68w-pfw3","id":"tcs_01M5KEY72Q1X0EWJZC08FQBJC4","modified_at":"2024-02-20T05:32:21.514561Z","published_at":"2022-06-03T00:00:41Z","references":["https://osv.dev/vulnerability/GHSA-7m9h-v68w-pfw3","https://nvd.nist.gov/vuln/detail/CVE-2022-30429","https://github.com/FriendsOfPHP/security-advisories/blob/master/neos/neos/CVE-2022-30429.yaml","https://github.com/neos/neos","https://it-sec.de/unbekannte-schwachstellen-in-neos-cms","https://www.neos.io/blog/xss-in-various-backend-modules.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-7m9h-v68w-pfw3","url":"https://osv.dev/vulnerability/GHSA-7m9h-v68w-pfw3"}],"summary":"Neos CMS vulnerable to XSS in various backend modules"}