{"action":"Upgrade himiklab/yii2-jqgrid-widget to 1.0.8 or later.","affected":[{"fixed":"1.0.8","introduced":"0"}],"component":"himiklab/yii2-jqgrid-widget","cve_ids":["CVE-2014-125051"],"ecosystem":"Packagist","epss":0.00725,"exploited":false,"fixed_versions":["1.0.8"],"ghsa_id":"GHSA-7mg5-rw39-q67f","id":"tcs_01M5KEY7Q4ANVZGZX605WMN7MG","modified_at":"2023-11-08T03:57:34.264366Z","published_at":"2023-01-06T18:30:19Z","references":["https://osv.dev/vulnerability/GHSA-7mg5-rw39-q67f","https://nvd.nist.gov/vuln/detail/CVE-2014-125051","https://github.com/himiklab/yii2-jqgrid-widget/commit/a117e0f2df729e3ff726968794d9a5ac40e660b9","https://github.com/himiklab/yii2-jqgrid-widget","https://github.com/himiklab/yii2-jqgrid-widget/releases/tag/1.0.8","https://vuldb.com/?ctiid.217564","https://vuldb.com/?id.217564"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-7mg5-rw39-q67f","url":"https://osv.dev/vulnerability/GHSA-7mg5-rw39-q67f"}],"summary":"himiklab yii2-jqgrid-widget vulnerable to SQL Injection"}