{"action":"Upgrade malojaserver to 3.2.2 or later.","affected":[{"fixed":"3.2.2","introduced":"0"}],"component":"malojaserver","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["3.2.2"],"ghsa_id":"GHSA-4h72-34j6-j8x7","id":"tcs_01M5KEY7S4YA7ZDG7BTJ7W1NSF","modified_at":"2024-12-06T05:36:56.605094Z","published_at":"2023-12-18T19:31:12Z","references":["https://osv.dev/vulnerability/GHSA-4h72-34j6-j8x7","https://github.com/krateng/maloja/security/advisories/GHSA-4h72-34j6-j8x7","https://github.com/krateng/maloja/commit/febaff97228b37a192f2630aa331cac5e5c3e98e","https://github.com/krateng/maloja"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-4h72-34j6-j8x7","url":"https://osv.dev/vulnerability/GHSA-4h72-34j6-j8x7"}],"summary":"Maloja error page XSS vulnerability"}