{"action":"Upgrade md-editor-v3 to 6.5.4 or later.","affected":[{"fixed":"6.5.4","introduced":"0"}],"component":"md-editor-v3","cve_ids":["CVE-2026-84992"],"ecosystem":"npm","epss":0.00327,"exploited":false,"fixed_versions":["6.5.4"],"ghsa_id":"GHSA-3rm2-h79c-8qw6","id":"tcs_01M5KEY86YH7QY4M0VX4SFR3Q3","modified_at":"2026-09-18T17:30:08.398856654Z","published_at":"2026-09-18T17:17:36Z","references":["https://osv.dev/vulnerability/GHSA-3rm2-h79c-8qw6","https://github.com/imzbf/md-editor-v3/security/advisories/GHSA-3rm2-h79c-8qw6","https://github.com/imzbf/md-editor-v3/commit/2c07360420e74087f5bc63032ab155d93e0a0b10","https://github.com/imzbf/md-editor-v3","https://github.com/imzbf/md-editor-v3/releases/tag/v6.5.4"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-3rm2-h79c-8qw6","url":"https://osv.dev/vulnerability/GHSA-3rm2-h79c-8qw6"}],"summary":"md-editor-v3: XSS via fenced-code language rendering bypass"}