{"action":"Upgrade symfony/symfony to 2.0.6 or later.","affected":[{"fixed":"2.0.6","introduced":"2.0.0"}],"component":"symfony/symfony","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["2.0.6"],"ghsa_id":"GHSA-7mx2-7q8p-pgmw","id":"tcs_01M5KEY8ET2YM9VA028WMWJE9Q","modified_at":"2024-12-04T05:40:59.357341Z","published_at":"2024-05-30T00:56:00Z","references":["https://osv.dev/vulnerability/GHSA-7mx2-7q8p-pgmw","https://github.com/symfony/symfony/commit/9d2ab9ca9c1762","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/2011-11-16.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/security-release-symfony-2-0-6"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-7mx2-7q8p-pgmw","url":"https://osv.dev/vulnerability/GHSA-7mx2-7q8p-pgmw"}],"summary":"Symfony may allow a user to switch to using another user's identity"}