{"action":"Upgrade b13/seo_basics to 0.8.2 or later.","affected":[{"fixed":"0.8.2","introduced":"0"}],"component":"b13/seo_basics","cve_ids":["CVE-2012-5888"],"ecosystem":"Packagist","epss":0.01792,"exploited":false,"fixed_versions":["0.8.2"],"ghsa_id":"GHSA-7p53-8wjr-j8h4","id":"tcs_01M5KEY8S4X9N5DANBNS3YQ8VB","modified_at":"2025-04-12T04:27:04.723905Z","published_at":"2022-05-17T01:38:30Z","references":["https://osv.dev/vulnerability/GHSA-7p53-8wjr-j8h4","https://nvd.nist.gov/vuln/detail/CVE-2012-5888","https://exchange.xforce.ibmcloud.com/vulnerabilities/74483","https://github.com/b13/t3ext-seo_basics","https://web.archive.org/web/20120709063251/http://www.securityfocus.com/bid/52772","https://web.archive.org/web/20120711210745/http://typo3.org/teams/security/security-bulletins/typo3-extensions/typo3-ext-sa-2012-006","http://forge.typo3.org/issues/35532"],"severity":{"label":"low"},"sources":[{"source":"osv","source_id":"GHSA-7p53-8wjr-j8h4","url":"https://osv.dev/vulnerability/GHSA-7p53-8wjr-j8h4"}],"summary":"Basic SEO Features (seo_basics) extension TYPO3 vulnerable to Cross-site Scripting"}