{"action":"Upgrade auth0-js to 8.12.0 or later.","affected":[{"fixed":"8.12.0","introduced":"0"}],"component":"auth0-js","cve_ids":["CVE-2017-17068"],"ecosystem":"npm","epss":0.0142,"exploited":false,"fixed_versions":["8.12.0"],"ghsa_id":"GHSA-3rpr-mg43-xhq4","id":"tcs_01M5KEY90SNAWJZEBH6R59V296","modified_at":"2023-11-08T03:59:14.220724Z","published_at":"2017-12-21T00:47:20Z","references":["https://osv.dev/vulnerability/GHSA-3rpr-mg43-xhq4","https://nvd.nist.gov/vuln/detail/CVE-2017-17068","https://appcheck-ng.com/appcheck-discovers-vulnerability-auth0-library-cve-2017-17068","https://auth0.com/docs/security/bulletins/cve-2017-17068","https://github.com/advisories/GHSA-3rpr-mg43-xhq4"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-3rpr-mg43-xhq4","url":"https://osv.dev/vulnerability/GHSA-3rpr-mg43-xhq4"}],"summary":"auth0-js Privilege Escalation Vulnerability"}