{"action":"Upgrade thorsten/phpmyfaq to 3.1.12 or later.","affected":[{"fixed":"3.1.12","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-1760"],"ecosystem":"Packagist","epss":0.00532,"exploited":false,"fixed_versions":["3.1.12"],"ghsa_id":"GHSA-7q9c-f2v8-j8gw","id":"tcs_01M5KEYBF0PWS23ZCRB82AQTE5","modified_at":"2023-11-08T04:11:19.568484Z","published_at":"2023-03-31T03:30:31Z","references":["https://osv.dev/vulnerability/GHSA-7q9c-f2v8-j8gw","https://nvd.nist.gov/vuln/detail/CVE-2023-1760","https://github.com/thorsten/phpmyfaq/commit/56295b54062a284020fccce12a5044f9fa7d2770","https://github.com/thorsten/phpmyfaq","https://huntr.dev/bounties/2d0ac48a-490d-4548-8d98-7447042dd1b5"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-7q9c-f2v8-j8gw","url":"https://osv.dev/vulnerability/GHSA-7q9c-f2v8-j8gw"}],"summary":"phpMyFAQ Stored Cross-site Scripting vulnerability"}