{"action":"Upgrade phpmyadmin/phpmyadmin to 4.5.5.1 or later.","affected":[{"fixed":"4.5.5.1","introduced":"4.5"}],"component":"phpmyadmin/phpmyadmin","cve_ids":["CVE-2016-2559"],"ecosystem":"Packagist","epss":0.01712,"exploited":false,"fixed_versions":["4.5.5.1"],"ghsa_id":"GHSA-7rf8-9r8f-qf59","id":"tcs_01M5KEYCN23R34DJPWS80994ER","modified_at":"2024-04-24T17:43:37.988838Z","published_at":"2022-05-17T03:31:15Z","references":["https://osv.dev/vulnerability/GHSA-7rf8-9r8f-qf59","https://nvd.nist.gov/vuln/detail/CVE-2016-2559","https://github.com/phpmyadmin/phpmyadmin/commit/3a6a9a807d99371ee126635e1a505fc1fe0df32c","https://github.com/phpmyadmin/composer","https://www.phpmyadmin.net/security/PMASA-2016-10","http://lists.fedoraproject.org/pipermail/package-announce/2016-March/178562.html","http://lists.fedoraproject.org/pipermail/package-announce/2016-March/178869.html"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-7rf8-9r8f-qf59","url":"https://osv.dev/vulnerability/GHSA-7rf8-9r8f-qf59"}],"summary":"phpMyAdmin Cross-site scripting (XSS) vulnerability in SQL parser"}