{"action":"Upgrade kevinpapst/kimai2 to 1.1 or later.","affected":[{"fixed":"1.1","introduced":"0"}],"component":"kevinpapst/kimai2","cve_ids":["CVE-2019-15481"],"ecosystem":"Packagist","epss":0.00861,"exploited":false,"fixed_versions":["1.1"],"ghsa_id":"GHSA-7v44-75jf-22gj","id":"tcs_01M5KEYDGC60BG14VABXZGKV3V","modified_at":"2024-02-16T08:01:54.744502Z","published_at":"2022-05-24T16:54:38Z","references":["https://osv.dev/vulnerability/GHSA-7v44-75jf-22gj","https://nvd.nist.gov/vuln/detail/CVE-2019-15481","https://github.com/kevinpapst/kimai2/pull/962","https://github.com/kevinpapst/kimai2","https://github.com/kevinpapst/kimai2/releases/tag/1.1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-7v44-75jf-22gj","url":"https://osv.dev/vulnerability/GHSA-7v44-75jf-22gj"}],"summary":"Kimai v2 is vulnerable to Cross-Site Scripting (XSS)"}