{"action":"Upgrade github.com/containerd/containerd to 1.4.12 or later.","affected":[{"fixed":"1.4.12","introduced":"0"},{"fixed":"1.5.8","introduced":"1.5.0"}],"component":"github.com/containerd/containerd","cve_ids":[],"ecosystem":"Go","exploited":false,"fixed_versions":["1.4.12","1.5.8"],"ghsa_id":"GHSA-5j5w-g665-5m35","id":"tcs_01M5KEYDPMQ6X7A489S5W85KPM","modified_at":"2026-09-10T03:49:09.607771298Z","published_at":"2021-11-18T16:08:58Z","references":["https://osv.dev/vulnerability/GHSA-5j5w-g665-5m35","https://github.com/containerd/containerd/security/advisories/GHSA-5j5w-g665-5m35","https://github.com/opencontainers/distribution-spec/security/advisories/GHSA-mc8v-mgrf-8f4m","https://github.com/opencontainers/image-spec/security/advisories/GHSA-77vh-xpmg-72qh","https://github.com/containerd/containerd/commit/26c76a3014e71af5ad2f396ec76e0e0ecc8e25a3","https://github.com/containerd/containerd/commit/db00065a969a983ceb0a409833f93f705f284ea4","https://github.com/containerd/containerd","https://github.com/containerd/containerd/releases/tag/v1.4.12","https://github.com/containerd/containerd/releases/tag/v1.5.8"],"severity":{"label":"low","score":3},"sources":[{"source":"osv","source_id":"GHSA-5j5w-g665-5m35","url":"https://osv.dev/vulnerability/GHSA-5j5w-g665-5m35"}],"summary":"Ambiguous OCI manifest parsing"}