{"action":"Upgrade baserproject/basercms to 4.7.2 or later.","affected":[{"fixed":"4.7.2","introduced":"0"}],"component":"baserproject/basercms","cve_ids":["CVE-2022-42486"],"ecosystem":"Packagist","epss":0.00625,"exploited":false,"fixed_versions":["4.7.2"],"ghsa_id":"GHSA-7w2v-35j3-xrm9","id":"tcs_01M5KEYEQRGJK61XC5WTPS1630","modified_at":"2026-09-10T03:49:47.360627699Z","published_at":"2022-12-07T06:30:26Z","references":["https://osv.dev/vulnerability/GHSA-7w2v-35j3-xrm9","https://nvd.nist.gov/vuln/detail/CVE-2022-42486","https://basercms.net/security/JVN_53682526","https://github.com/baserproject/basercms","https://jvn.jp/en/jp/JVN53682526/index.html"],"severity":{"label":"medium","score":4.8},"sources":[{"source":"osv","source_id":"GHSA-7w2v-35j3-xrm9","url":"https://osv.dev/vulnerability/GHSA-7w2v-35j3-xrm9"}],"summary":"baserCMS vulnerable to stored Cross-site Scripting"}