{"action":"Upgrade symfony/yaml to 2.0.22 or later.","affected":[{"fixed":"2.0.22","introduced":"2.0.0"},{"fixed":"2.1.7","introduced":"2.1.0"},{"fixed":"2.2.0-BETA2","introduced":"2.2.0-BETA1"}],"component":"symfony/yaml","cve_ids":["CVE-2013-1397"],"ecosystem":"Packagist","epss":0.01619,"exploited":false,"fixed_versions":["2.0.22","2.1.7","2.2.0-BETA2"],"ghsa_id":"GHSA-7w53-hfpw-rg3g","id":"tcs_01M5KEYFCG3RXF4K2Z41H7MVVH","modified_at":"2025-04-14T22:12:04.021973Z","published_at":"2022-05-17T01:36:49Z","references":["https://osv.dev/vulnerability/GHSA-7w53-hfpw-rg3g","https://nvd.nist.gov/vuln/detail/CVE-2013-1397","https://github.com/symfony/symfony/commit/ba6e3159c0eeb3b6e21db32fce8fa2535cb3aa77","https://exchange.xforce.ibmcloud.com/vulnerabilities/81551","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/symfony/CVE-2013-1397.yaml","https://github.com/FriendsOfPHP/security-advisories/blob/master/symfony/yaml/CVE-2013-1397.yaml","https://github.com/symfony/symfony","https://symfony.com/blog/security-release-symfony-2-0-22-and-2-1-7-released","http://symfony.com/blog/security-release-symfony-2-0-22-and-2-1-7-released"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-7w53-hfpw-rg3g#Packagist/symfony/yaml","url":"https://osv.dev/vulnerability/GHSA-7w53-hfpw-rg3g"}],"summary":"Symfony Arbitrary PHP code Execution"}