{"action":"Upgrade paymenter/paymenter to 1.5.0 or later.","affected":[{"fixed":"1.5.0","introduced":"0"}],"component":"paymenter/paymenter","cve_ids":["CVE-2026-44583"],"ecosystem":"Packagist","epss":0.00415,"exploited":false,"fixed_versions":["1.5.0"],"ghsa_id":"GHSA-7wwh-xcc3-9fcg","id":"tcs_01M5KEYG5NHH58J5RWKKTF4BA1","modified_at":"2026-09-10T03:50:48.833103530Z","published_at":"2026-06-22T20:28:29Z","references":["https://osv.dev/vulnerability/GHSA-7wwh-xcc3-9fcg","https://github.com/Paymenter/Paymenter/security/advisories/GHSA-7wwh-xcc3-9fcg","https://github.com/Paymenter/Paymenter"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-7wwh-xcc3-9fcg","url":"https://osv.dev/vulnerability/GHSA-7wwh-xcc3-9fcg"}],"summary":"Paymenter has Blind Unauthenticated SSRF on the Paypal gateway module"}