{"action":"Upgrade flarum/core to 1.6.2 or later.","affected":[{"fixed":"1.6.2","introduced":"1.5.0"}],"component":"flarum/core","cve_ids":["CVE-2022-41938"],"ecosystem":"Packagist","epss":0.00753,"exploited":false,"fixed_versions":["1.6.2"],"ghsa_id":"GHSA-7x4w-j98p-854x","id":"tcs_01M5KEYGPBQKE6B4DHB0DJPERD","modified_at":"2023-11-08T04:10:36.609534Z","published_at":"2022-11-21T23:53:32Z","references":["https://osv.dev/vulnerability/GHSA-7x4w-j98p-854x","https://github.com/flarum/framework/security/advisories/GHSA-7x4w-j98p-854x","https://nvd.nist.gov/vuln/detail/CVE-2022-41938","https://github.com/flarum/framework/commit/690de9ce0ffe7ac4d45b73e303f44340c3433138","https://discuss.flarum.org/d/27558","https://github.com/flarum/framework"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-7x4w-j98p-854x","url":"https://osv.dev/vulnerability/GHSA-7x4w-j98p-854x"}],"summary":"Cross site scripting vulnerability with discussion titles"}