{"action":"Upgrade feedparser to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"5.0"}],"component":"feedparser","cve_ids":["CVE-2011-1158"],"ecosystem":"PyPI","epss":0.02346,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-4m72-rmm9-2qjr","id":"tcs_01M5KEYGXENCRMKPNB190EVS61","modified_at":"2024-09-20T18:19:53.479846Z","published_at":"2018-07-23T19:51:43Z","references":["https://osv.dev/vulnerability/GHSA-4m72-rmm9-2qjr","https://nvd.nist.gov/vuln/detail/CVE-2011-1158","https://bugzilla.novell.com/show_bug.cgi?id=680074","https://bugzilla.redhat.com/show_bug.cgi?id=684877","https://code.google.com/p/feedparser/issues/detail?id=255","https://github.com/advisories/GHSA-4m72-rmm9-2qjr","https://github.com/pypa/advisory-database/tree/main/vulns/feedparser/PYSEC-2011-21.yaml","https://web.archive.org/web/20150523054015/http://www.mandriva.com/en/support/security/advisories/advisory/MDVSA-2011:082/?name=MDVSA-2011:082","https://web.archive.org/web/20210121212051/https://www.securityfocus.com/bid/46867","http://lists.opensuse.org/opensuse-updates/2011-04/msg00026.html","http://openwall.com/lists/oss-security/2011/03/14/18","http://openwall.com/lists/oss-security/2011/03/15/11","http://support.novell.com/security/cve/CVE-2011-1158.html"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4m72-rmm9-2qjr","url":"https://osv.dev/vulnerability/GHSA-4m72-rmm9-2qjr"}],"summary":"feedparser Cross-site Scripting vulnerability"}