{"action":"Upgrade github.com/mattermost/mattermost-server to 5.1.0 or later.","affected":[{"fixed":"5.1.0","introduced":"0"}],"component":"github.com/mattermost/mattermost-server","cve_ids":["CVE-2018-21258"],"ecosystem":"Go","epss":0.01165,"exploited":false,"fixed_versions":["5.1.0"],"ghsa_id":"GHSA-5mh6-p63g-3mv5","id":"tcs_01M5KEYHT8S9SJJ4KZ7M3TBK6E","modified_at":"2025-11-25T18:57:48.725937Z","published_at":"2022-05-24T17:21:09Z","references":["https://osv.dev/vulnerability/GHSA-5mh6-p63g-3mv5","https://nvd.nist.gov/vuln/detail/CVE-2018-21258","https://github.com/mattermost/mattermost/commit/af615ffc24b774d76deef8c93282831432669dd8","https://github.com/mattermost/mattermost","https://mattermost.com/security-updates"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-5mh6-p63g-3mv5","url":"https://osv.dev/vulnerability/GHSA-5mh6-p63g-3mv5"}],"summary":"Mattermost Server is vulnerable to a Denial of Service attack through `invite_people` command"}