{"action":"Upgrade cakephp/cakephp to 3.0.4 or later.","affected":[{"fixed":"3.0.4","introduced":"3.0.0"}],"component":"cakephp/cakephp","cve_ids":[],"ecosystem":"Packagist","exploited":false,"fixed_versions":["3.0.4"],"ghsa_id":"GHSA-829q-v5g8-hhxc","id":"tcs_01M5KEYJ2D2E65JQ7SYFT59341","modified_at":"2024-11-29T05:49:50.887363Z","published_at":"2023-01-20T23:02:02Z","references":["https://osv.dev/vulnerability/GHSA-829q-v5g8-hhxc","https://github.com/cakephp/cakephp/commit/522ed2f1fb49b00001c1ef8815a6feda790d61dd","https://bakery.cakephp.org/2015/05/07/cakephp_3_0_4_released.html","https://github.com/FriendsOfPHP/security-advisories/blob/master/cakephp/cakephp/2015-05-07.yaml","https://github.com/cakephp/cakephp"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-829q-v5g8-hhxc","url":"https://osv.dev/vulnerability/GHSA-829q-v5g8-hhxc"}],"summary":"CakePHP has incorrect Cross-Site Request Forgery validation"}