{"action":"Upgrade torchserve to 0.8.2 or later.","affected":[{"fixed":"0.8.2","introduced":"0.3.0"}],"component":"torchserve","cve_ids":[],"ecosystem":"PyPI","exploited":false,"fixed_versions":["0.8.2"],"ghsa_id":"GHSA-4mqg-h5jf-j9m7","id":"tcs_01M5KEYJSPP6NK543ERZ5CV60E","modified_at":"2024-12-07T05:39:32.020455Z","published_at":"2023-10-02T20:38:07Z","references":["https://osv.dev/vulnerability/GHSA-4mqg-h5jf-j9m7","https://github.com/pytorch/serve/security/advisories/GHSA-4mqg-h5jf-j9m7","https://github.com/pytorch/serve/pull/2523","https://github.com/pytorch/serve"],"severity":{"label":"critical","score":9.9},"sources":[{"source":"osv","source_id":"GHSA-4mqg-h5jf-j9m7","url":"https://osv.dev/vulnerability/GHSA-4mqg-h5jf-j9m7"}],"summary":"TorchServe Pre-Auth Remote Code Execution"}