{"action":"Upgrade yikesinc/yikes-inc-easy-mailchimp-extender to 6.8.6 or later.","affected":[{"fixed":"6.8.6","introduced":"0"}],"component":"yikesinc/yikes-inc-easy-mailchimp-extender","cve_ids":["CVE-2021-4244"],"ecosystem":"Packagist","epss":0.00591,"exploited":false,"fixed_versions":["6.8.6"],"ghsa_id":"GHSA-837v-6vgx-jqcc","id":"tcs_01M5KEYKAR20P4KG1634T52Q03","modified_at":"2023-11-08T04:07:06.271884Z","published_at":"2022-12-12T15:30:31Z","references":["https://osv.dev/vulnerability/GHSA-837v-6vgx-jqcc","https://nvd.nist.gov/vuln/detail/CVE-2021-4244","https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/pull/889","https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/commit/3662c6593aa1bb4286781214891d26de2e947695","https://github.com/EvanHerman/yikes-inc-easy-mailchimp-extender/releases/tag/6.8.6","https://github.com/yikesinc/yikes-inc-easy-mailchimp-extender","https://vuldb.com/?id.215307"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-837v-6vgx-jqcc","url":"https://osv.dev/vulnerability/GHSA-837v-6vgx-jqcc"}],"summary":"yikes-inc-easy-mailchimp-extender Cross-site Scripting vulnerability"}