{"action":"Upgrade tinymighty/wiki-seo to 1.2.2 or later.","affected":[{"fixed":"1.2.2","introduced":"0"}],"component":"tinymighty/wiki-seo","cve_ids":["CVE-2015-10073"],"ecosystem":"Packagist","epss":0.00883,"exploited":false,"fixed_versions":["1.2.2"],"ghsa_id":"GHSA-84mm-prjg-49xm","id":"tcs_01M5KEYN8F7VQ7PH0YV2QF8Y9G","modified_at":"2023-11-08T03:57:49.332994Z","published_at":"2023-02-06T21:30:30Z","references":["https://osv.dev/vulnerability/GHSA-84mm-prjg-49xm","https://nvd.nist.gov/vuln/detail/CVE-2015-10073","https://github.com/tinymighty/wiki-seo/pull/21","https://github.com/tinymighty/wiki-seo/commit/089a5797be612b18a820f9f1e6593ad9a91b1dba","https://github.com/tinymighty/wiki-seo","https://github.com/tinymighty/wiki-seo/releases/tag/1.2.2","https://vuldb.com/?ctiid.220215","https://vuldb.com/?id.220215"],"severity":{"label":"critical","score":9.6},"sources":[{"source":"osv","source_id":"GHSA-84mm-prjg-49xm","url":"https://osv.dev/vulnerability/GHSA-84mm-prjg-49xm"}],"summary":"tinymighty WikiSEO is vulnerable to cross-site scripting via modifyHTML function"}