{"action":"Upgrade thorsten/phpmyfaq to 3.1.13 or later.","affected":[{"fixed":"3.1.13","introduced":"0"}],"component":"thorsten/phpmyfaq","cve_ids":["CVE-2023-2428"],"ecosystem":"Packagist","epss":0.00559,"exploited":false,"fixed_versions":["3.1.13"],"ghsa_id":"GHSA-8595-6653-96p2","id":"tcs_01M5KEYNZ12AJTSMDG9XFNERNZ","modified_at":"2025-01-30T19:01:47.736735Z","published_at":"2023-04-30T03:30:25Z","references":["https://osv.dev/vulnerability/GHSA-8595-6653-96p2","https://nvd.nist.gov/vuln/detail/CVE-2023-2428","https://github.com/thorsten/phpmyfaq/commit/0a4980d870bac92df945f6d022726c4e3ed584ab","https://github.com/thorsten/phpmyfaq","https://huntr.com/bounties/cee65b6d-b003-4e6a-9d14-89aa94bee43e","https://huntr.dev/bounties/cee65b6d-b003-4e6a-9d14-89aa94bee43e"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-8595-6653-96p2","url":"https://osv.dev/vulnerability/GHSA-8595-6653-96p2"}],"summary":"phpMyFAQ vulnerable to Stored Cross-site Scripting"}