{"action":"Upgrade moin to 1.8.3 or later.","affected":[{"fixed":"1.8.3","introduced":"0"}],"component":"moin","cve_ids":["CVE-2009-1482"],"ecosystem":"PyPI","epss":0.02503,"exploited":false,"fixed_versions":["1.8.3"],"ghsa_id":"GHSA-4pfg-2frf-f67v","id":"tcs_01M5KEYPVNWJNEVEM94MFYWG4W","modified_at":"2024-09-30T20:44:38Z","published_at":"2022-05-02T03:25:39Z","references":["https://osv.dev/vulnerability/GHSA-4pfg-2frf-f67v","https://nvd.nist.gov/vuln/detail/CVE-2009-1482","https://exchange.xforce.ibmcloud.com/vulnerabilities/50356","https://github.com/moinwiki/moin","https://github.com/pypa/advisory-database/tree/main/vulns/moin/PYSEC-2009-6.yaml","https://web.archive.org/web/20140724194431/http://secunia.com/advisories/34945","https://web.archive.org/web/20140803154414/http://secunia.com/advisories/35024","https://web.archive.org/web/20140805081742/http://secunia.com/advisories/34821","https://web.archive.org/web/20200301062001/http://www.securityfocus.com/bid/34631","http://hg.moinmo.in/moin/1.8/rev/5f51246a4df1","http://moinmo.in/SecurityFixes","http://www.debian.org/security/2009/dsa-1791","http://www.ubuntu.com/usn/USN-774-1"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-4pfg-2frf-f67v","url":"https://osv.dev/vulnerability/GHSA-4pfg-2frf-f67v"}],"summary":"MoinMoin Cross-site Scripting (XSS) vulnerability"}